Назначение

 Top Next

Назначение

Аппаратно-программный комплекс предназначен для проведения электропунктурных диагностик по методам: Б И О Р Е П Е Р, Ф О Л Л Ь, Б И О Ф О Л Л Ь, а так же для медикаментозного тестирования.

В состав комплекса входят аппарат ДиаДЭНС-ПК, набор электродов и программное обеспечение для персонального компьютера.

Аппарат ДиаДЭНС-ПК позволяет проводить диагностику и терапию в автономном режиме. Программное обеспечение комплекса выполняет следующие функции:

- ведение картотеки пациентов;

- проведение диагностики (методами БИОРЕПЕР, ФОЛЛЬ, БИОФОЛЛЬ);

- проведение медикаментозного тестирования (ФОЛЛЬ, БИОФОЛЛЬ);

- хранение результатов диагностики;

- распечатка результатов диагностики.


Системные требования

 Top Previous Next

Системные требования

Операционная система: рекомендуемые операционные системы – Microsoft Windows 98, Windows XP.

Процессор: процессор Intel Celeron 800 МГц (Pentium III и выше).

Память: ОЗУ не менее 128 Мб.

Жесткий диск: минимальное свободное пространство на диске 50 Мб.

Звуковая система: звуковая карта.

Видеокарта: рекомендуемое разрешение – 1024x768 точек, режим цветовой палитры Hight Color – 16 бит.

CD-ROM: не менее 16 Х

Интерфейс: подключение аппарата к компьютеру осуществляется через COM–port (RS-232). В случае отсутствия в компьютере гнезда для COM-port (например, в ноутбуке, в котором имеется только USB-port ) допустимо подключение аппарата через специальное устройство – переходник USB-COM-port (данное устройство в комплекте не поставляется).


Многооконность

Многооконность

Главным отличием программы от предыдущей версии является ее многооконность, что позволяет сравнивать результаты различных методик диагностики (рис. 1).

Рис. 1. Сравнение показателей по методикам Биорепер и Фолль

В программе четыре главных окна:

- Картотека;

- Фолль;

- Биофолль;

- Биорепер.

При открытии программы открывается окно Картотека.

Управлять месторасположением окон можно двумя способами:

1.

С помощью меню Окно.

2.

Перетаскивая мышью окно за его заголовок.

Изменять размеры окна можно:

1.

С помощью кнопок управления окном embim1 , находящихся в правом верхнем углу.

2.

С помощью мыши двигая окно за правый нижний край embim2


Подготовка к работе

Подготовка к работе

Подготовка ДиаДЭНСа-ПК к работе не требует специальных навыков. Аппарат подключается к персональному компьютеру через стандартный коммуникационный порт (COM-port, RS-232).

Порядок подготовки к работе:

1. Выключите компьютер.

2. Подключите аппарат к компьютеру с помощью прилагаемого кабеля (рис. 1).

Рис. 1. Схема подключения

3. Подключите диагностический электрод к соответствующим разъемам кабеля.

4. Включите компьютер.

5. Вставьте компакт-диск с программой ДиаДЭНС-ПК в CD-ROM.

6. Откройте содержимое диска, запустите файл setup.exе и следуйте инструкциям.

После установки программы на рабочем столе появится ярлык программы (рис. 2).

Рис. 2. Ярлык программы

7. Включите аппарат.

8. Запустите программу ДиаДЭНС-ПК и с помощью меню Настройки -> Настройки подключения откройте окно, в котором укажите COM-port, к которому подключен аппарат (рис. 3).

Рис. 3. Настройки подключения

Доступные для выбора порты в меню отображаются обычным шрифтом, а недоступные – бледным.


Настройки отчета

Настройки отчета

Через меню Файл зайдите в раздел Настройки отчета.

В этом окне (рис. 1) вводятся фамилии врачей, ведущих прием, и название организации.

ФИО принимающего врача и название организации будут автоматически печататься на бланке отчета.

Рис. 1. Настройки отчета


Используемые языки

Используемые языки

Программа поддерживает несколько языков:

- русский (Russian);

- английский (English);

- немецкий (Deutsch).

Переключение языков осуществляется с помощью меню Настройки (рис. 1).

Рис. 1. Меню Настройки


Работа с картотекой

Работа с картотекой

Программный комплекс ДиаДЭНС-ПК позволяет вести электронную картотеку пациентов. Окно картотеки открывается автоматически, как только Вы запускаете программу ДиаДЭНС-ПК.

Окно Картотека содержит:

Рис. 1. Структура окна картотеки

1.

Меню.

2.

Панель инструментов Картотека.

3.

Картотека (список пациентов).

4.

Панель инструментов Прием.

5.

Область записей приема.

6.

Область записей анамнеза, заключения и рекомендаций.

7.

Строка состояния.


Новая карточка

Новая карточка

Завести новую карточку можно несколькими способами:

1.

Меню Картотека -> Новая карточка (рис. 1).

Рис. 1. Новая карточка

2. На панели инструментов с помощью кнопки Новая карточка embim7 .

3. Нажать правую кнопку мыши в окне картотеки и в появившемся контекстном меню выбрать пункт Новая карточка (рис. 2)

Рис. 2. Новая карточка

В появившемся окне (рис. 3), необходимо ввести информацию о пациенте. Номер карточки в картотеке и дата заведения карточки вводятся автоматически.

Рис. 3. Новая карточка

Для сохранения введенных данных нажмите ОК, для отмены создания новой карточки нажмите Отмена.


Редактирование карточки

Редактирование карточки

Чтобы отредактировать карточку пациента, необходимо:

1.

Выделить его карточку левой кнопкой мыши в списке пациентов (рис. 1).

2.

Редактировать карточку можно:

- воспользовавшись меню (рис. 1);

Рис. 1. Редактировать карточку

- на панели инструментов 45 ;

- в контекстном меню (рис. 2).

Рис. 2. Редактировать карточку

После внесения изменений нажмите ОК.

ВНИМАНИЕ! Номер и дата заведения карточки не доступны для правки.


Удаление карточки

Удаление карточки

Для удаления карточки:

1. В списке пациентов выберите необходимую карточку.

2. Удалить карточку можно:

- воспользовавшись меню (рис. 1);

Рис. 1. Удалить карточку

- на панели инструментов 47 ;

- в контекстном меню (рис. 2).

Рис. 2. Удалить карточку

Появится окно, в котором нужно подтвердить удаление, нажав Ок, или отменить, нажав Отмена.

ВНИМАНИЕ! Удалив карточку пациента из картотеки, Вы удалите все диагностики и данные приемов для этого пациента.


Поиск карточки по фамилии

Поиск карточки по фамилии

Для поиска карточки по фамилии необходимо нажать кнопку Поиск embim10 . Появится окно со строкой ввода (рис. 1).

Рис. 1. Поиск

Введите искомую фамилию и нажмите Enter или кнопку Поиск. В случае отсутствия искомой фамилии в картотеке выводится вся картотека. Если искомая фамилия присутствует в картотеке, то курсор устанавливается на карточку с искомой фамилией.


Сортировка карточек

Сортировка карточек

По умолчанию в программе карточки отсортированы по порядковому номеру. Чтобы отсортировать их по какому-либо признаку нужно нажать левой кнопкой мыши по соответствующему названию столбца (рис. 1). Чтобы отсортировать в обратном порядке кликните мышью еще раз.

Рис. 1. Сортировка по возрастанию и убыванию


Просмотр содержимого карточки

Просмотр содержимого карточки

Для просмотра содержимого карточки (результатов ранее сделанных диагностик и приемов врачей) выделите ее в списке пациентов. В окне приема врачей появятся все приемы этого пациента.

Для просмотра ранее сделанных диагностик:

1.

Выберите соответствующую закладку (Биорепер, Фолль или Биофолль).

2.

Кликнике два раза мыщью по нужному приему.

Так же имеется возможность хранить анамнез, заключение и рекомендации. Чтобы записать информацию в одно из этих окон, нужно выбрать соответствующую закладку и нажать левой кнопкой мыши в окне. Вся внесенная информация сохраниться.


Новый прием и диагностика

Новый прием и диагностика

Новый прием

Чтобы открыть новый прием, выполните последовательность действий:

1.

В списке пациентов выделите нужного.

2.

В области записи приема нажмите на требуемую закладку (Биорепер, Фолль или Биофолль).

3.

Нажмите на кнопку Новый прием embim14 .

Новая диагностика

Для создания новой диагностики нужно:

1.

Два раза кликните мышью по нужному приему (рис. 1).

Рис. 1. Список приемов

2.

В открывшемся окне в заголовке будет указано имя, фамилия, отчество пациента и дата проведения приема.

3.

Включите аппарат.

4.

Нажмите кнопку Начать диагностику embim16 .

5.

Выберите маршрут обследования:

- с помощью меню Маршруты;

- в области Маршруты.


Удаление према

Удаление према

Чтобы удалить прием, на панели управления Прием нажмите кнопку Удалить прием embim17 .

При удалении приема удаляются запись о приеме в таблице приемов и все результаты диагностики, сделанные на этом приеме.

ВНИМАНИЕ! Удаленные данные восстановлению не подлежат.


Окно диагностики Фолль

Окно диагностики Фолль

Структура окна:

Рис. 1. Структура окна

1.

Меню.

2.

Панель инструментов.

3.

Панель инструментов точек меридианов на руках.

4.

Панель инструментов точек меридианов на стопах.

5.

Визуальное представление точки.

6.

Описание месторасположения точки.

7.

Маршруты.

8.

Таблица измерений. В колонках Левая, Правая отображаются измеренные значения тока в условных единицах (УЕ) в соответствующих точках на левой и правой кистях и стопах. Значения ниже нормы отображаются синим цветом, нормальные значения отображаются зеленым цветом, а значения превышающие норму – красным цветом. В колонках Д1 и Д2 фиксируются значения «падения стрелки», Д1 за первую секунду, Д2 за вторую секунду.

9.

Индикация показателя стрелочная.

10.

Индикация показателя графически.

11.

Строка состояния.


Продолжение диагностики

Продолжение диагностики

Для продолжения ранее сохраненной диагностики нажмите кнопку Начать диагностику embim21 . После всех необходимых измерений нажмите кнопку Сохранить embim22 . Проводить измерения можно на всех точках, в том числе на ранее обследованных. Новые результаты запишутся вместо старых.


Анализ результатов диагностики

Анализ результатов диагностики

Норма составляет примерно 50-65 единиц. Значения свыше 65 единиц свидетельствуют о гиперфункции или воспалении; значения ниже 50-30 единиц характеризуют гипофункцию или состояние дегенерации; ниже 20 единиц – состояние атрофии или полного выпадения функции.

Разница между максимальным и последующими значениями (Д1 и Д2) должна быть не более 5 единиц. Если разница превышает 5 единиц, то это говорит об активизации патологических процессов в органах, входящих в состав данного меридиана.


Круговые диаграммы

Круговые диаграммы

Для вывода круговой диаграммы нажмите кнопку Диаграммы embim24 . На заголовке окна отображается номер и дата приема.

Под диаграммами отображаются данные пациента. С помощью кнопок Цветная/Монохромная можно менять вид диаграммы - цветная/черно-белая. Текущую диаграмму можно распечатать с помощью кнопки Печать. Одновременно на экран можно вывести диаграммы только для одного приема. При работе с диаграммой остальные функции программы становятся недоступными.

Рис. 1. Круговая диаграмма


Содание и печать отчета

Содание и печать отчета

Данные диагностики можно выводить на экран или на принтер. Для этого:

1. Войдите в карточку пациента и откройте прием, для которого требуется распечатать отчет.

2. Нажмите кнопку Отчет 39 , откроется меню отчета (рис. 1).

Рис. 1. Отчет

Вы можете выбрать различные формы отчета, такие как анамнез и рекомендации. Информацию о принимающем враче и названии организации следует ввести в настройках отчета, меню Файл -> Настройки отчета.


Окно диагностики Биофолль

Окно диагностики Биофолль

Структура окна:

Рис. 1. Структура окна

1.

Меню.

2.

Панель инструментов.

3.

Панель отображающая диагностическое напряжение.

4.

Панель инструментов точек меридианов на руках.

5.

Панель инструментов точек меридианов на стопах.

6.

Визуальное представление точки.

7.

Описание месторасположения точки.

8.

Маршруты.

9.

Таблица измерений. В колонках Левая, Правая отображаются измеренные значения тока в условных единицах (УЕ) в соответствующих точках на левой и правой кистях и стопах. Значения ниже нормы отображаются синим цветом, нормальные значения отображаются зеленым цветом, а значения превышающие норму – красным цветом. В колонках Д1 и Д2 фиксируются значения «падения стрелки», Д1 за первую секунду, Д2 за вторую секунду.

10.

Индикация показателя стрелочная.

11.

Индикация показателя графически.

12.

Строка состояния.


Продолжение диагностики

Продолжить диагностику

Для продолжения ранее сохраненной диагностики нажмите кнопку Продолжить диагностику embim32 . После всех необходимых измерений нажмите кнопку Сохранить embim33 . Проводить измерения можно на всех точках, в том числе на ранее обследованных. Новые результаты запишутся вместо старых.


Круговые диаграммы

Круговые диаграммы

Для вывода круговой диаграммы нажмите кнопку Диаграммы embim35 . На заголовке окна отображается номер и дата приема.

Под диаграммами отображаются данные пациента. С помощью кнопок Цветная/Монохромная можно менять вид диаграммы - цветная/черно-белая. Текущую диаграмму можно распечатать с помощью кнопки Печать. Одновременно на экран можно вывести диаграммы только для одного приема. При работе с диаграммой остальные функции программы становятся недоступными.

Рис. 1. Круговая диаграмма


Содание и печать отчета

Содание и печать отчета

Данные диагностики можно выводить на экран или на принтер. Для этого:

1. Войдите в карточку пациента и откройте прием, для которого требуется распечатать отчет.

2. Нажмите кнопку Отчет 38 , откроется меню отчета (рис. 1).

Рис. 1. Отчет

Вы можете выбрать различные формы отчета, такие как анамнез и рекомендации. Информацию о принимающем враче и названии организации следует ввести в настройках отчета, меню Файл -> Настройки отчета.


Окно диагностики Биорепер

Окно диагностики Биорепер

Структура окна:

Рис. 1. Структура окна Биорепер

1.

Меню.

2.

Панель инструментов.

3.

Панель отображающая диагностический ток.

4.

Панель отображающая диагностическое напряжение.

5.

Визуальное представление точки. Не закрашенные точки – это точки задней поверхности ушной раковины, закрашенные – точки передней поверхности ушной раковины, закрашенные на половину – точки передней и задней поверхностей.

6.

Выбор способа представления визуализации точки.

7.

Таблица измерений.

8.

График диагностического тока.

9.

График определения напряжения тестирования.

10.

Строка состояния.


Новая диагностика

Новая диагностика

Чтобы начать новую диагностику, выполните последовательность действий:

1.

Включите аппарат, нажав на нем кнопку ВКЛ.

2.

Нажмите кнопку Начать диагностику embim37 .

3.

В появившемся окне (рис. 1) необходимо определить индивидуальное напряжение тестирования (Uтест).

Рис. 1. Определение Uтест

Активный электрод установите в точку Инь-Тан (рис. 2), которая находится на средней линии между бровями на переносице пациента.

Рис. 2. Точка Инь-Тан

Нажмите кнопку Мощность+ на аппарате или кнопку Старт в программе – начнется процесс определения напряжения тестирования, значения которого отображаются в правом нижнем углу экрана аппарата; в левом нижнем углу выдается величина протекающего тока через точку Инь-Тан. В программе правее таблицы с точками находятся гистограммы, отображающие процесс определения Uтест.

После определения напряжения тестирования в верхней строке экрана аппарата появится его значение «Uт = », в нижней – величина протекающего тока в микроамперах. Это и будет индивидуальное напряжение для данного пациента на данной процедуре. Аппарат готов к диагностике.

ВНИМАНИЕ! Если ток не достигнет величины 10 мкА, выводится сообщение «МАЛ ТОК». Это значит, что Вы не попали в точку Инь-Тан, необходимо изменить положение активного электрода и повторить процедуру определения индивидуального напряжения тестирования.

После определения напряжения тестирования можно приступать к измерениям в той точке, на которую указывает курсор в списке.

4.

Выберите необходимый маршрут с помощью кнопки Выбор маршрута embim40 или через меню Биорепер -> Выбор маршрута.

- Маршрут Экспресс – список точек для общей оценки состояния обследуемого.

- Маршрут По системам – список точек, сгруппированных по системам. Врач самостоятельно может выбрать системы, по которым будет проведена диагностика.

- Маршрут Полное обследование – весь список точек.

- Индивидуальный маршрут – заранее настроенный, по желанию врача, маршрут обследования.

Настроить индивидуальный маршрут можно на вкладке Индивидуальные маршруты.

ВНИМАНИЕ! Независимо от выбора начального маршрута обследования врач может изменить его в процессе диагностики. Если ранее измеренные точки не попали в новый маршрут, то измерения будут сохранены. Например, если сначала диагностика производилась по первому маршруту, а затем по второму (данные измерений первого маршрута исчезнут с экрана), а потом нажать кнопку Сохранить, то данные сохранятся по обоим маршрутам.

5. Проведите измерения.

При проведении измерений обследуемый должен держать пассивный электрод в ладони на стороне тестируемой ушной раковины. Активный электрод установите в необходимую точку на ушной раковине. Необходимо, чтобы надавливания на точку были равномерными, одинаковыми, без соскальзывания электрода с точки.

ВНИМАНИЕ! Не рекомендуется проводить замеры в одной и той же точке более двух раз подряд.

На рисунке 3 приведены соответствия численных значений тока с графической интерпретацией. Значения токов от 0-0.3мкА и 0.3-0.7 округляются автоматически.

Рис. 3. Численные значения тока и графическая интерпретация

Для сохранения всех результатов диагностики нажмите кнопку Сохранить embim42 .

Анализ результатов

 | 0 | нет диагностически значимого тока
Гипофункция | 0,5 | умеренно выраженные и выраженные дегенеративные изменения
 | 1 | слабо выраженные дегенеративные изменения
Норма | 2-3 | норма
Гиперфункция | 4-7 | слабо выраженная степень патологии
 | 8-11 | умеренно выраженнная степень патологии
 | 12-15 | выраженная степень патологии


Продолжение диагностики

Продолжение диагностики

Для продолжения ранее сохраненной диагностики нажмите кнопку Продолжить диагностику embim43 . После всех необходимых измерений нажмите кнопку Сохранить embim44 . Проводить измерения можно на всех точках, в том числе на ранее обследованных. Новые результаты запишутся вместо старых.


Настройка маршрута

Настройка маршрута

Настроить индивидуальный маршрут можно на вкладке Индивидуальные маршруты (рис. 1).

Рис. 1. Закладка «индивидуальные маршруты»

Переносить точки в маршрут можно по-одной или сразу несколько, выделяя нужные точки с нажатой клавишей Shift или Ctrl.

Каждому индивидуальному маршруту перед сохранением необходимо присвоить номер или название (рис. 2). В программе имеется возможность хранить пять маршрутов.

Рис. 2. Присвоение имени маршруту

ВНИМАНИЕ! Независимо от выбора начального маршрута обследования врач может изменить его в процессе диагностики. Если ранее измеренные точки не попали в новый маршрут, то измерения будут сохранены. Например, если сначала диагностика производилась по первому маршруту, а затем по второму (данные измерений первого маршрута исчезнут с экрана), а потом нажать кнопку Сохранить, то данные сохранятся по обоим маршрутам.


Содание и печать отчета

Содание и печать отчета

Данные диагностики можно выводить на экран или на принтер. Для этого:

1. Войдите в карточку пациента и откройте прием, для которого требуется распечатать отчет.

2. Нажмите кнопку Отчет 40 , откроется меню отчета (рис. 1).

Рис. 1. Отчет

Вы можете выбрать различные формы отчета. Информацию о принимающем враче и названии организации следует ввести в настройках отчета, меню Файл -> Настройки отчета.


Возможные проблемы и их решение

 Top Previous

Возможные проблемы и их решение

1.

Не включается аппарат.

Отсутствует батарея или батарея разряжена – замените батарею.

2.

Программа не находит доступный COM-port.

Обратитесь к специалисту (системному администратору).

3.

При попытке начать новый прием программа сообщает: «Аппарат не включен или не выбран COM-port».

Проверить:

- включение аппарата;

- подключение кабеля от аппарата к компьютеру;

- правильно ли указан COM-port в настройках программы (пробуйте указать другой);

- кабель и разъем на отсутствие механических повреждений.

4.

Аппарат не производит измерений.

Нет контакта между аппаратом и выносным диагностическим электродом – проверить контакты.

5.

Аппарат не передает данные на персональный компьютер.

Нарушена связь между аппаратом и персональным компьютером – проверить контакты разъемов подключения.

ВНИМАНИЕ! Все другие неисправности устраняются на предприятии-изготовителе или в сервисных центрах предприятия-изготовителя.